Prevent WordPress 5.0 Update

Prevent WordPress 5.0 Update

If you’re staying on WordPress 4.9.x for awhile to see how ClassicPress plays out, you can use this plugin to prevent your site from updating to WordPress 5.0 while still allowing security updates for 4.9.x through!

What is TLDR – and why use it?

What is TLDR – and why use it?

Have you ever wondered about the acronym TLDR? In this article, I demystify the acronym and show how it helps you better consume content on the internet.

Prevent Spam Like a Boss

Prevent Spam Like a Boss

Protecting email addresses from spammers is no easy task, but I’ve successfully used a sneaky tactic. If you can put in a little footwork, this technique will save you a lot of time and clutter!